Developing WoPeD

Q: How do I access the WoPeD source code?

A:  In order to get started with WoPeD’s source code, you have to clone the sourceforge GIT repository. Detailed instructions can be found here. Note that accessing the source code in this mode only allows you to create a local copy for local change. To become a member of the developing community with write access to the repository, please contact the WoPeD team.

Q: Which software do I need to work with the WoPeD source code?

A:  First of all, you need Java 6 SDK or higher to compile the sources. Secondly, you need Eclipse 3.5 (with eGIT plugin) or higher to access the build scripts and the get access to the GIT repository.